通达信主图支撑压力公式源码,一线天筹码龙门线

Q1:通达信如何在k线主图上显示压力位和支撑位

支撑压力位,首先你要有判断支撑压力位的条件,没有条件无法画出支撑压力位.
画支撑压力位有很多方法,
例如黄金比例
高低点
通道线
等等等

Q2:求博易大师支撑压力公式源码

由于原码是加密的,将原码全部公开出来,可能会对那牛有一定的影响,所以只能个别交流

Q3:请大师给个通达信支撑位和压力位公式指标

1、公式一
{压力支撑}
收:C,LINETHICK0;
开:O,LINETHICK0;
最高:H,LINETHICK0;
最低:L,LINETHICK0;
P:=(H+L+C)/3;
压1:(P*2)-L;
支1:(P*2)-H;
压2:P+(压1-支1);
支2:P-(压1-支1);
压3:H+2*(P-L);
支3:L-2*(H-P),COLORFFFF33;
压4:H+3*(P-L);
支4:L-3*(H-P);
2、公式二
上市日期:FINANCE(42)/100, NODRAW ;
VAR1:=MA(CLOSE,5),COLOR00FFFF;
VAR2:=MA(CLOSE,13),COLOR00FF33;
VAR5:=MA(CLOSE,34),COLORFF9900;
VAR6:=MA(CLOSE,54),COLORFF9900;
VAR7:=((EMA(CLOSE,5)*7+EMA(CLOSE,5)*3)/10),COLORBBBBBB;
VAR8:= DMA(EMA(CLOSE,12),SUM(VOL/CAPITAL,5)/3),LINETHICK2;
VARA:=REF(CLOSE,1);
VARE:=SMA(MAX(CLOSE-VARA,0),6,1)/SMA(ABS(CLOSE-VARA),6,1)*100;
DRAWTEXT(DATE>700101 AND CROSS(84,VARE),HIGH,'☆机构减仓'),COLORGREEN;
VARF:=(2*CLOSE+HIGH+LOW)/4;
VAR10:=LLV(LOW,34);
VAR11:=HHV(HIGH,34);
VAR12:=EMA((VARF-VAR10)/(VAR11-VAR10)*100,6);
VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,4);
VAR14:=LLV(LOW,120);
VAR15:=HHV(HIGH,120);
VAR16:=VAR15-VAR14;
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(VAR12>VAR13,3) AND REF(LOW,1)=LLV(LOW,120) AND CLOSE>OPEN,1,0),LOW,'★机构进场'),COLORYELLOW;
STICKLINE(VAR7>VAR2,VAR2,VAR7,0.01,1),COLORFF00FF;
STICKLINE(VAR7<VAR2,VAR2,VAR7,0.01,1),COLOR33FF33;
RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
RSV12:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
K12:=SMA(RSV12,3,1);
D12:=SMA(K12,3,1);
J12:=3*K12-2*D12;
RSV24:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
K24:=SMA(RSV24,3,1);
D24:=SMA(K24,3,1);
J24:=3*K24-2*D24;
压力位:IF(CROSS(J24,J),H,REF(H,BARSLAST(CROSS(J24,J)))),COLOR00FF33,LINETHICK1;
支撑位:IF(CROSS(J,J24),L,REF(L,BARSLAST(CROSS(J,J24)))),COLORCC33CC,LINETHICK1;
支撑价:LLV(LOW,19) , COLOR009900,LINETHICK2;
阻力价:HHV(HIGH,19),COLORFF9900, LINETHICK2;
VAR4:EMA(C,21),COLOR0000FF, LINETHICK2;
副图公式。
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

Q4:RSI看趋势看支撑看压力看背离通达信指标公式源码

(20-15)/15=33.333333%

Q5:股票一线天战法中龙门线是什么?

我的眼帘,他的战法之中都没见像她在一起实现也是我的眼帘,他的战法之中都没见像她在一起实现也是发的非常好。

Q6:机构将筹码买走连续拉动股价上涨是否属于异动?日线连续涨异动,月线连续16个月涨的茅台难道就不是异动?

机构将从吗?没走的话连续拉动股份,他上涨是否他一个动情的意思?他应该掌中的月薪应该是可以。